Widget Not Working as Expected on Limited Stores
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 06:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2022 - 06:10 PDT
Investigating
Investigating reports of the widget not working as expected for some Shopify Checkout Integration stores
Posted Oct 12, 2022 - 04:27 PDT
This incident affected: Recharge Checkout.