Order submission webhook issues
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 10:14 PDT
Identified
Orders submitted to Shopify are not generating Shopify webhooks. Bundles post-order processing is affected. We have submitted information to this effect.
Posted Mar 11, 2023 - 18:18 PST