Search Function Degradation
Incident Report for Recharge
Resolved
The search function degradation issue has been resolved
Posted Aug 05, 2020 - 12:27 PDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 12:03 PDT
Investigating
We are currently investigating an issue where some merchants are unable to search for customers in their ReCharge admin.
Posted Aug 05, 2020 - 11:53 PDT
This incident affected: Recharge Customer Portal.