Display Issue
Incident Report for Recharge
Resolved
This issue has been resolved. Shopify has confirmed an incident that affected general display.
Posted Sep 16, 2020 - 08:48 PDT
Investigating
Our developers are aware of an issue in our ReCharge app that is affecting the way our admin interface is displaying.
Posted Sep 16, 2020 - 07:22 PDT
This incident affected: Recharge Customer Portal.