Some Checkouts Impacted
Incident Report for Recharge
Resolved
We are observing full recovery and will continue monitoring.
Posted Jan 26, 2022 - 13:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2022 - 13:21 PST
Investigating
We are observing issues with some customers not being able to checkout and are investigating.
Posted Jan 26, 2022 - 13:12 PST
This incident affected: Recharge Checkout.