Issue with the charge processing
Incident Report for Recharge
Resolved
We’ve identified the cause of the incident and have deployed the fix. All charge processes have successfully started.
Posted Feb 09, 2021 - 04:22 PST
Update
We are working through the charge backlog now. We’ve scaled up to process them as quickly as possible. We’re still investigating the root cause of why charges did not kick off in their scheduled times.
Posted Feb 09, 2021 - 02:21 PST
Investigating
We have identified an issue with the charge processing and we are currently investigating the issue.
Posted Feb 09, 2021 - 01:26 PST
This incident affected: Recharge Charge Processing.