Issues with Product Search
Incident Report for ReCharge
Resolved
The issues surrounding product search have been fully resolved. Currently monitoring the recovery of slow webhooks.
Posted Jun 09, 2021 - 13:33 PDT
Monitoring
The issues related to product search have been determined and fixed. Service is in recovery and we are monitoring the process.
Posted Jun 09, 2021 - 12:58 PDT
Identified
The cause of the issues related to product search have been identified. Resolutions are in progress.
Posted Jun 09, 2021 - 12:47 PDT
Investigating
We are currently investigating issues related to product search.
Posted Jun 09, 2021 - 11:48 PDT