Degraded Admin
Incident Report for ReCharge
Resolved
The issue is resolved and we will continue to monitor
Posted Mar 30, 2021 - 09:19 PDT
Monitoring
We are in full recovery mode and monitoring.
Posted Mar 30, 2021 - 09:16 PDT
Identified
We've identified an issue that is causing a degraded experience on ReCharge admin access.
Posted Mar 30, 2021 - 08:32 PDT
This incident affected: ReCharge Admin panel.