Degraded performance with outgoing webhooks
Incident Report for Recharge
Resolved
A fix has been implemented. All webhooks are being correctly delivered and we are currently replaying all affected webhooks.
Posted Dec 09, 2021 - 11:42 PST
Identified
We have identified a number of webhooks being delivered with a change in format. We have found the root cause of the issue, are working on remediation and will replay all affected webhooks once addressed.
Posted Dec 09, 2021 - 11:12 PST
This incident affected: Recharge Webhooks.