Shopify Admin Unresponsive
Incident Report for ReCharge
Resolved
This issue has been resolved.
Posted 7 months ago. Feb 28, 2019 - 08:52 PST
Monitoring
Shopify has released a fix and we are monitoring.
Posted 7 months ago. Feb 28, 2019 - 08:40 PST
Identified
Posted 7 months ago. Feb 28, 2019 - 08:31 PST
Investigating
Approximately 10:40 AM EST a Shopify change was deployed that accidentally prevents users in the Shopify admin from clicking inside the ReCharge admin UI. We are working with Shopify to remedy the issue.
Posted 7 months ago. Feb 28, 2019 - 08:14 PST
This incident affected: ReCharge Admin panel and Shopify Admin.