Admin down
Incident Report for ReCharge
Resolved
Underlying DB issues have been mitigated.
Posted 4 months ago. May 18, 2019 - 09:57 PDT
Monitoring
we have identified and applied a fix. we are monitoring
Posted 4 months ago. May 18, 2019 - 07:36 PDT
Investigating
We are currently experiencing an outage on our Admin and customer portal websites. We are currently investigating to bring it back asap.
Posted 4 months ago. May 18, 2019 - 06:50 PDT
This incident affected: ReCharge Admin panel.