Service Interruption
Incident Report for ReCharge
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 16:57 PDT
Update
We are in the process of recovering from the provider outage.
Posted 3 months ago. Jun 02, 2019 - 16:41 PDT
Investigating
Investigation issue with provider
Posted 3 months ago. Jun 02, 2019 - 12:33 PDT
This incident affected: ReCharge API, ReCharge Admin panel, ReCharge Checkout, and ReCharge Marketing website.