All service downtime
Incident Report for ReCharge
Resolved
All clear
Posted about 1 month ago. Aug 21, 2019 - 11:34 PDT
Update
We are continuing to monitor but things are looking good.

An infrastructure deploy to improve our platform's performance caused unanticipated outages for several ReCharge services.
Our Engineering team has reverted the deploy, restarted our services, and are assessing our platform's stability to ensure outages like this do not happen again in the future
Posted about 1 month ago. Aug 21, 2019 - 11:15 PDT
Monitoring
We have deployed a fix and are monitoring.
Posted about 1 month ago. Aug 21, 2019 - 11:05 PDT
Identified
All services offline, we are working to deploy a fix now.
Posted about 1 month ago. Aug 21, 2019 - 10:46 PDT
This incident affected: ReCharge API, ReCharge Admin panel, and ReCharge Checkout.