Some Recharge subscriptions not being created after Shopify checkout process
Incident Report for Recharge
Resolved
This issue has been resolved.
Posted Aug 12, 2023 - 19:54 PDT
Identified
This issue has been identified as an error with Shopify's subscription contract/create webhooks. These webhooks are normally sent after a checkout occurs and would result in the creation of the Recharge customer account and subscription. We are currently in communication with Shopify's team regarding this issue.
Posted Aug 11, 2023 - 17:15 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2023 - 16:41 PDT
Investigating
We are currently investigating an issue where some Shopify checkout orders for subscriptions are not getting passed to Recharge, resulting in accounts and subscriptions not being created in the Recharge dashboard.
Posted Aug 11, 2023 - 16:41 PDT
This incident affected: Shopify API & Mobile.