Shopify Checkout degraded performance
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 11:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 11:21 PST
Identified
Customers may see error messages saying "There was an issue processing your payment", or other errors.

See Shopify's Status page for additional updates: https://www.shopifystatus.com/incidents
Posted Dec 07, 2023 - 10:23 PST
This incident affected: Shopify Storefront.