Issues indexing selling_plan causing Shopify Block / 2.0 widget to not load
Incident Report for Recharge
Resolved
Our team has implemented a fix and this issue has now been resolved.
Posted Nov 14, 2023 - 14:33 PST
Update
Our team has determined the issue is a conflict between Recharge code and the code of a partner app. We're working with the partner to to confirm the best option to resolve the issue as quickly as possible.
Posted Nov 14, 2023 - 13:58 PST
Identified
We are aware issue where 2.0 Block widgets on some Shopify product page do not load when they cannot find a selling_plan attached to a product. Our team has identified the root cause and is working to resolve.
Posted Nov 14, 2023 - 13:31 PST
This incident affected: Recharge Store Front.