Third Party Outage
Incident Report for ReCharge
Resolved
Our third-party provider has applied a fix and is monitoring. We expect Analytics performance to be restored for all customers
Posted Jan 26, 2021 - 13:09 PST
Investigating
A third party partner is experiencing and investigating an outage causing issues with all analytics.
Posted Jan 26, 2021 - 12:54 PST