Some customers are unable to update payment methods for Shopify Checkout stores.
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 16:05 PST
Investigating
Shopify is aware and currently investigating the issue. Please contact Shopify for further details.
Posted Jan 24, 2024 - 09:49 PST