Product Sync Issue
Incident Report for Recharge
Resolved
We are observing full recovery and will continue monitoring.
Posted Feb 01, 2022 - 11:56 PST
Identified
We have identified the reason for the product sync issue and are working through resolution.
Posted Feb 01, 2022 - 11:34 PST
Investigating
We are observing issues with the syncing of products and are investigating.
Posted Feb 01, 2022 - 11:06 PST