Data Processing Delays
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 16:35 PDT
Monitoring
We are seeing processing times and performance returning to normal. Our team is continuing to monitor.
Posted Nov 01, 2023 - 12:22 PDT
Identified
Our team has made minor adjustments to processing and we are seeing improved performance in charge processing. We're continuing to investigate additional areas.
Posted Nov 01, 2023 - 08:45 PDT
Investigating
Our system is currently processing a high volume of charges and associated data that is typical for the first day of a calendar month. Stores may see a slower than anticipated processing time as well as some difficulty exporting data. Our engineering team is aware and working to improve performance across multiple areas.
Posted Nov 01, 2023 - 08:25 PDT
This incident affected: Recharge API, Recharge Charge Processing, Recharge Merchant Portal, and Recharge Webhooks.