Recharge API down
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 11:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 11:56 PDT
Identified
We have identified the root cause and are implementing a fix. System improvement is already being displayed.
Posted Sep 29, 2023 - 11:32 PDT
Investigating
We are aware of an issue impacting API and merchant admin. Engineering is investigating, we will provide further updates as we have them.
Posted Sep 29, 2023 - 11:25 PDT
This incident affected: Recharge API and Recharge Merchant Portal.