Some Shopify stores experiencing errors with products
Incident Report for Recharge
Resolved
This issue is now resolved.
Posted Sep 13, 2023 - 15:05 PDT
Update
Our team is seeing majority improvement in all areas and are finalizing next steps.
Posted Sep 13, 2023 - 10:08 PDT
Monitoring
We've implemented a fix and are seeing recovery. Our team is monitoring changes to ensure proper restoration of service.
Posted Sep 13, 2023 - 08:32 PDT
Update
Our engineering team is continuing to review this issue and determine next steps.
Posted Sep 13, 2023 - 08:21 PDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 07:59 PDT
Investigating
We are investigating an issue with Shopify products within Recharge. This is impacting some Shopify checkouts and product management within Recharge.
Posted Sep 13, 2023 - 07:16 PDT
This incident affected: Recharge API, Recharge Charge Processing, Recharge Customer Portal, Recharge Checkout, Recharge Merchant Portal, and Recharge Webhooks.