Elevate error rate
Incident Report for Recharge
Resolved
All systems are fully back to normal. Our engineering teams will continue investigating the cause of the database connectivity issues.
Posted Mar 27, 2021 - 10:34 PDT
Monitoring
Database connectivity issues, team is monitor to ensure all operations have fully returned to normal.
Posted Mar 27, 2021 - 10:26 PDT
This incident affected: Recharge API, Recharge Admin panel, and Recharge Checkout.