Subscription portal login issue on some stores
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 12:02 PST
Update
We’ve confirmed there was a change to the proxy portal feature for Customer Portal. Shopify is reviewing the issue.
Posted Jan 19, 2024 - 08:35 PST
Update
Our team is continuing to investigate this issue.
Posted Jan 19, 2024 - 07:58 PST
Identified
We have received reports that some customers are unable to access the subscription portal from Shopify. Our team has identified the issue and are working to resolve.
Posted Jan 19, 2024 - 07:30 PST
This incident affected: Recharge Customer Portal.