Payment methods not visible in merchant portal
Incident Report for Recharge
Resolved
We have restored visibility on payment methods to the merchant and customer portals. This incident is resolved.
Posted Jul 24, 2023 - 14:25 PDT
Monitoring
We have restored visibility on payment methods to the merchant and customer portals. Our team is monitoring the results of the restoration.
Posted Jul 24, 2023 - 13:41 PDT
Update
Our team is in the process of restoring payment methods to the merchant and customer portals. Some stores may see partial restoration initially as the process completes. We appreciate your patience.
Posted Jul 24, 2023 - 11:42 PDT
Identified
Our team has identified an issue where payment methods are not appearing in the customer portal. We've identified the cause of the issue and are in the process of resolving.
Posted Jul 24, 2023 - 11:16 PDT
This incident affected: Recharge Customer Portal.