Components are not being added to some Bundles Orders in Shopify
Incident Report for Recharge
Resolved
We are observing full recovery and all affected orders have been corrected
Posted Dec 14, 2023 - 08:55 PST
Monitoring
We have validated Shopify's fix and are correcting any affected orders.
Posted Dec 14, 2023 - 08:13 PST
Identified
Shopify has implemented a fix that we are now validating.
Posted Dec 14, 2023 - 08:00 PST
Investigating
Our team has identified an issue with editing Bundles orders in Shopify which is impacting our ability to add Bundle components. We are working with Shopify to resolve the issue.
Posted Dec 14, 2023 - 06:42 PST
This incident affected: Shopify Admin.