502 Bad Gateway
Incident Report for Recharge
Resolved
We experienced impact across All Services due to unexpected traffic. This has subsided and we are continuing to monitor.
Posted Feb 21, 2022 - 05:28 PST
Investigating
We are investigating an issue impacting all services and engineers are investigating.
Posted Feb 21, 2022 - 04:49 PST
This incident affected: Recharge Analytics, Recharge API, Recharge Charge Processing, Recharge Customer Portal, Recharge Developer documentation, Recharge Checkout, Recharge Merchant Portal, Recharge Payments website, RechargeSMS, Recharge Store Front, Recharge Webhooks, Shopify API & Mobile, Shopify Admin, Shopify Third party services, Shopify Storefront, Avalara Tax Calculation Service, AWS s3-us-west-1, AWS s3-us-west-2, SendGrid API v2, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Container Engine, Google Cloud Platform Google Compute Engine, Google Cloud Platform Identity & Access Management, Google Cloud Platform Identity & Security, and Zendesk.