Customer portal login not submitting account connection token for some stores
Incident Report for Recharge
Resolved
This issue has now been resolved and customers should be able to log in as normal.
Posted Oct 26, 2023 - 11:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2023 - 11:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 11:04 PDT
Update
Our engineering team continues to investigate and review options for resolution while we wait for additional information from our service partner.
Posted Oct 25, 2023 - 07:57 PDT
Update
We are continuing to work with our service partner to determine next steps for resolution.
Posted Oct 24, 2023 - 16:23 PDT
Update
We are continuing to work with our service partner to determine next steps for resolution.
Posted Oct 24, 2023 - 11:33 PDT
Update
We are continuing to work with our service partner to determine next steps for resolution.
Posted Oct 24, 2023 - 08:28 PDT
Identified
We have received reports of customers unable to complete passwordless logins on stores and have identified the root cause. Our team is working with our service partner to determine next steps.
Posted Oct 24, 2023 - 06:59 PDT
This incident affected: Recharge Customer Portal.