Performance degradation
Incident Report for Recharge
Resolved
We are observing full recovery and will continue monitoring.
Posted Feb 28, 2023 - 09:18 PST
Monitoring
We are seeing recovery and will continue monitoring.
Posted Feb 28, 2023 - 08:52 PST
Investigating
We are observing issues with performance degradation and are investigating.
Posted Feb 28, 2023 - 08:14 PST