Resolved: Product updates delayed in Shopify storefronts, Recharge Dashboard, and Customer Portal due to Shopify webhook volume.
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Nov 24, 2023 - 15:02 PST
Monitoring
A fix has been implemented, we are seeing full resolution, and monitoring the results.
Posted Nov 24, 2023 - 14:20 PST
Investigating
Continuing investigation of issues impacting some stores.
Posted Nov 24, 2023 - 13:20 PST
Update
A fix has been implemented. We are currently completing an update for a backlog of affected stores and monitoring the results.
Posted Nov 24, 2023 - 12:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2023 - 12:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 12:13 PST
This incident affected: Shopify API & Mobile.