Degraded Performance with Merchant Admin & Customer Portal
Incident Report for Recharge
Resolved
Our engineers identified an issue affecting our admin service tier. This has since been resolved. Thanks for your patience while this was investigated.
Posted Aug 17, 2021 - 16:40 PDT
Monitoring
We've identified the root cause, have implemented a fix, and we're currently monitoring the issue.
Posted Aug 17, 2021 - 16:14 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 16:12 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 16:04 PDT
Investigating
We're experiencing issues with the Merchant Admin services and the Customer Portal. Our engineers are currently investigating and working towards a fix.
Posted Aug 17, 2021 - 16:04 PDT
This incident affected: Recharge Customer Portal.