Degraded performance when publishing product updates
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 16:11 PDT
Monitoring
We've deployed a fix to mitigate this issue and are monitoring the results.
Posted Oct 05, 2022 - 15:07 PDT
Update
We have identified the issue and a preliminary fix is in place.
Posted Oct 05, 2022 - 14:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2022 - 13:46 PDT
Investigating
We are observing issues publishing updates to products and are investigating.
Posted Oct 05, 2022 - 13:44 PDT
This incident affected: Recharge Charge Processing, Recharge Customer Portal, Recharge Checkout, Recharge Merchant Portal, and Recharge Store Front.